fbpx

Etiqueta: #Security

VMware Security Advisories – Agosto 2019

VMSA-2019-0012 1. Productos impactados VMware vSphere ESXi (ESXi) VMware Workstation Pro / Player (estación de trabajo) VMware Fusion Pro / Fusion (Fusion) 2. Introducción Las actualizaciones de VMware ESXi, Workstation y Fusion abordan las siguientes vulnerabilidades del sombreador de píxeles: CVE-2019-5521 – Vulnerabilidad de lectura fuera de límites – CVSSv3 = 6.3-7.7 CVE-2019-5684 – Vulnerabilidad…
Read more

VMware Security Advisories – July 2019

VMSA-2019-0010.1 July 02, 2019 Vulnerabilidades del kernel de Linux en el Reconocimiento selectivo de TCP (SACK) CVE-2019-11477, CVE-2019-11478 Se han divulgado varias vulnerabilidades en la implementación del kernel de Linux de TCP Selective Acknowledgement (SACK). Estos problemas pueden permitir que una entidad maliciosa ejecute un ataque de denegación de servicio contra los productos afectados. Descripción:Hay dos…
Read more

VMware Security Advisories – June 2019

VMSA-2019-0009. Las actualizaciones de VMware Tools y Workstation solucionan vulnerabilidades de lectura out of bounds y use-after-free (CVE-2019-5522, CVE-2019-5525) 1. Vulnerabilidad de lectura fuera de los límites (read out-of-bounds) de VMware Tools para Windows (CVE-2019-5522) Descripción: La actualización de VMware Tools para Windows corrige una vulnerabilidad de lectura fuera de límites en el controlador vm3dmp…
Read more